HomePortalFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 BUG!!!!!!

View previous topic View next topic Go down 
AuthorMessage
kantica
Furbolg
Furbolg


Mensagens : 21
Reputação : 0
Data de inscrição : 2009-06-19
Idade : 22

PostSubject: BUG!!!!!!   Sun Jun 21, 2009 12:15 pm

there is a bug in aaa 1.69d...i was playing with 11 bots(to train and see how tough are they) and after 56 minutes i and other 3-4 bots couldn't move.i was clicking with mousebut there wasn't even that red cross which point where to go.
please solve this problem in 1.70(can't w8 to dl it).

Question Question

KEEP UP THE GOOD WORK! cheers
Back to top Go down
View user profile
Steven
Bandit
Bandit


Mensagens : 6
Reputação : 0
Data de inscrição : 2009-08-03

PostSubject: Re: BUG!!!!!!   Mon Aug 03, 2009 1:19 am

I also had this bug while playing version 1.69d and 1.70. just randomly.
Back to top Go down
View user profile
youkaiz
Chaos
Chaos


Mensagens : 478
Reputação : 4
Data de inscrição : 2008-08-18
Idade : 28
Localização : Paraná, Brasil

PostSubject: Re: BUG!!!!!!   Mon Aug 03, 2009 5:16 am

hmm, i think it can be a ploblem with duel system(it freeze all heros to start duel), but something wrong did it freeze heros and don't started duel. =/

_________________

Visit us: http://www.youkaiz.co.cc/
Back to top Go down
View user profile http://www.youkaiz.co.cc/
Steven
Bandit
Bandit


Mensagens : 6
Reputação : 0
Data de inscrição : 2009-08-03

PostSubject: Re: BUG!!!!!!   Tue Aug 04, 2009 2:36 pm

when it did it to me i had died and then when i respawned i my hero was frozen. i tried to teleport to lord of the arena and die also i telported to other areas and back to base but still nothing -suicide also didn't unfreeze me. it was mid game if that helps there was no duel coming or just ended.
Back to top Go down
View user profile
kantica
Furbolg
Furbolg


Mensagens : 21
Reputação : 0
Data de inscrição : 2009-06-19
Idade : 22

PostSubject: Re: BUG!!!!!!   Wed Aug 05, 2009 11:45 am

but there is another bug with that ver......i was playing 3v3 with bots (again) lol! , and later on after like 45-50 minutes my two teammate bots were spawning at enemies base....it was 4 minutes after duel
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: BUG!!!!!!   Today at 5:18 pm

Back to top Go down
 
BUG!!!!!!
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Youkaiz :: English-USA :: Angel Arena Allstars :: Bugs Report-
Jump to: